NetBurner NTP1061 Network Time Servers

NetBurner NTP1061 Network Time Servers operate on the network time protocol (NTP) and synchronize data from GNSS satellites. NetBurner NTP1061 Network Time Servers feature Stratum 1 accuracy, IP65 compliance, and Ethernet connection capabilities. The network time servers are designed for timekeeping in industrial automation, telecommunication, and financial applications.  

Features

  • Stratum 1 accuracy
  • GNSS constellation support
  • Web-based clock display
  • Integrated antenna and time server
  • Stand- or pole-mounting capability
  • Real-time satellite tracking and status visualization
  • IP65 rating
  • LED indicators

Applications

  • Industrial automation
  • Telecommunications
  • Financial services
  • Power utilities
  • Timekeeping

Specifications

  • 165mm H x 57mm diameter
  • 3.9oz weight
  • 10/100Mbps Ethernet, IPv4/IPv6 dual-stack capability
  • NTPv2 (RFC1119), NTPv3 (RFC1306) supported
  • RFC1769/2030/4330 simple network time protocol (SNTP) compatibility
  • DHCP/DHCPv6 automatic network configuration
  • HTTPS web interface, TLS 1.3 supported
  • Flexible TLS certificate management: ACME, auto-generated, customer-provided
  • 44VDC to 57VDC, <2W single PoE connection
  • <1μs NTP accuracy
  • <1ms server time precision
  • 10,000 NTP requests-per-second supported

Components

Mechanical Drawing - NetBurner NTP1061 Network Time Servers
发布日期: 2026-10-05 | 更新日期: 2026-10-06